Nidelven IT - All about Python, Zope & Plone - and Open Source!

Here you'll find issues related to our services. Mostly about Python, Zope and Plone, as well as hosting-related issues.

"Keeping IT real"






Older entries



Atom - Subscribe - Categories
Previous | Next

Plone sites to be upgraded (important security fix)

We're upgrading Plone 3.x sites on the Paid support plan with new PAS modules, as the existing ones have a security flaw:

http://plone.org/products/plone/security/advisories/cve-2009...

We recommend that everyone on Plone 3.x upgrade their PAS to avoid users compromising the system.

[Permalink] [By morphex] [Paid support (Atom feed)] [2009 28 Apr 15:45 GMT+2]

Add comment (text format)

Passphrase

A passphrase is required to comment on this weblog. It is required to make sure that bots aren't doing automatic spamming. It is: nit is the best!.

Title

Name

Email

Comment