Nidelven IT - All about Python, Zope & Plone - and Open Source!

Here you'll find issues related to our services. Mostly about Python, Zope and Plone, as well as hosting-related issues.

"Keeping IT real"






Older entries



Atom - Subscribe - Categories
Previous | Next

Plone compromised in SPAM scheme

Due to Plone being compromised in a new SPAM scheme, we recommend that all our customers upgrade to version 2.1.4 or 2.5.1 of Plone.

We have taken measures to make sure our shared (Standard) customers won't be affected by this situtation.

If you need assistance upgrading your site, contact us and we can arrange something.

For more information, see

  http://plone.org/documentation/how-to/clean-up-link-spam-on-...

[Permalink] [By morphex] [Zope instance management (Atom feed)] [2006 13 Sep 10:42 GMT+2]

Add comment (text format)

Passphrase

A passphrase is required to comment on this weblog. It is required to make sure that bots aren't doing automatic spamming. It is: nit is the best!.

Title

Name

Email

Comment