Nidelven IT - All about Python, Zope & Plone - and Open Source!

Here you'll find issues related to our services. Mostly about Python, Zope and Plone, as well as hosting-related issues.

"Keeping IT real"






Older entries



Atom - Subscribe - Categories
Previous | Next

Now offering Plone 2.1

Since Plone 2.1 has been officially released, we're now offering to setup Zope instances with Plone 2.0.5 or Plone 2.1 installed.

Plone 2.1 contains a number of improvements, so we recommend new customers to install it instead of 2.0.5 unless they rely on products that only run on Plone 2.0.5.

[Permalink] [By morphex] [Zope instance management (Atom feed)] [2005 09 Sep 13:38 GMT+2]

Add comment (text format)

Passphrase

A passphrase is required to comment on this weblog. It is required to make sure that bots aren't doing automatic spamming. It is: nit is the best!.

Title

Name

Email

Comment